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1) INTRODUCTION 

The goal of the Missouri S&T thesis/dissertation templates for Word 2016 is to help your thesis or 

dissertation meet campus formatting criteria. This guide is meant to help aid you in fixing formatting 

problems commonly experienced in these templates. For a complete list of S&T’s formatting rules and 

regulations, please refer to the Thesis & Dissertation Specifications (revised January 2018). 

The Word templates are located on the Office of Graduate Studies’ website, found at 
grad.mst.edu > Current Graduate Students > Thesis and Dissertation Information 

This guide will only cover formatting for the traditional thesis and dissertation templates and will not 

cover the Publication Option template. 

2) GETTING STARTED 

Adding Text into the Document 
• Option 1: Write directly into the template. 

o You may delete the filler text within sections and replace it with your own words. You 

may also add on new sections that are not included in the template. 

o When creating new sections, pressing Enter will automatically move you from Heading 1 

to Heading 2, and from Heading 2 to body text. 

o It is recommended to begin typing your headings before applying heading styles, but 

you may also apply heading styles before you start typing out the heading. 

• Option 2: Copy and paste your text directly into the template. 

o If you already have the text of your thesis or dissertation written in a separate Word file, 

you may copy text from that file and paste it directly into the body of the template. 

o We recommend pasting text section by section rather than the full document all at 

once. 

o After pasting, go through your text and apply the correct styles, spacing, and paragraph 

indentation. 

https://grad.mst.edu/currentstudents/thesisdissertationinformation/formatting/
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• Important: Do not copy and paste from the template into a different document. The format will 

not remain the same. 

Styles 
The template is built around Word’s Styles functionality. These styles are used to define text and link 

to common formatting rules. For example, all 1st level headings within the body of your document 

should be set as Heading 1 to maintain correct formatting and numbering. These linked styles can 

then be used to generate the Table of Contents. 

The template contains all the styles you should need within your thesis or dissertation, and you should 

not need to modify their style definitions (keep in mind if you modify a style, it will change every 

instance of that style within your document). A full description of the template’s styles can be found in 

Section 4 of this guide. 

If you click inside any text within the template, the style it has been set to should be selected within 

the list of styles. To change to a different style, place your cursor inside the line of text you wish to 

change, and then click on the new style. By default, styles will change all text up to a carriage return. 

The Style Separator tool must be used to separate the first line of 3rd and 4th level headings, as shown 

in Section 6 of this guide. 

Show/Hide Button 
The Show/Hide button is located in the top right corner in 

the Paragraph group under the Home tab. 

Clicking on this button will show you nonprinting marks within your document such as section breaks, 

page breaks, paragraph breaks, line breaks, tabs, and spaces. 

This tool is extremely useful when working with your document’s format. If you are having formatting 
issues or are copying/pasting text, the first thing you should always do is turn on the Show/Hide 

button. 
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Example of the Show/Hide button revealing spaces, tabs, paragraph breaks, and a page break. 

Page Breaks vs. Section Breaks 
When using the Word templates, it is vital to understand the difference between page breaks and 

section breaks: 

• Page breaks: starts a new page. Page breaks do not change the format between pages; they 

simply move your cursor down to the beginning of the next page, such as the start of a new 1st 

level heading. They can be found under the Insert and Layout tabs. 



4 

• Section breaks: creates two different sections before and after the break (i.e., allows you to 

change the format from one page to another). Section breaks are often used to change format 

of page numbers or to make a single page landscape. They can be found under the Layout tab. 

Section breaks can be used between pages (“Next Page” break) or between parts of a single 

page (“Continuous” break) 

Accidentally deleting a section break within the template will usually cause formatting errors and will 

often be difficult to correct. Before deleting text on a page, always turn on the Show/Hide button to 

make sure you are not also deleting a section break. 

If you are deleting a page with a section break, make sure there is still a section break on the bottom 

of the page that remains. For example, if you delete the Nomenclature page, make sure there is still a 

section break between the last page of your front matter and the first page of your introduction 

section. The exception is the flyleaf pages; these section breaks may be removed without issue. 

Automatic vs. Manual Formatting 
The template is built to automatically format your document to the thesis/dissertation specifications 

as much as possible. However, due to Word’s limitations, sometimes you will have to manually adjust 
the document’s formatting. The instructions in this guide will help you with the areas that need to be 

manually formatted. 

Below is a brief list of what the template automatically formats and what will need to be manually 

formatted. 
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Automatic Manual 

• Double line spacing 

• First-line paragraph indentation 

• Section and subsection numbering 

• Figure and table numbering 

• Space below headings in front matter 

(Heading 0) 

• Page break before 1st level headings 

• Extra space above 2nd level headings 

• Page numbers 

• List of headings and page numbers in TOC 

(after updating table) 

• Equation numbering 

• Single-spacing and properly aligning multi-

lined 2nd level headings and headings in 

TOC 

• “SECTION” written after front matter in 

TOC 

• “APPENDICES” and lettering (“A,” “B,” etc.) 
written in TOC for multiple appendices 

• Capitalization of 1st level and 2nd level 

headings 

• Carriage return below 1st level heading 

(Heading 1) when directly followed by body 

text 

• Style separator after 3rd and 4th level 

headings 
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3) GENERAL DOCUMENT INFORMATION 

• Flyleaves: These templates have flyleaves, but these pages are optional. 

• Title page: You should not have to adjust the spacing on the title page at all. Just replace the 

filler text with your own information. 

• Placeholder text: Some sections of the template have Lorem ipsum placeholder text. This is just 

for a visual of what the document should look like. 

• Nomenclature: This page is optional. Instructions for linking to the nomenclature are written in 

Section 1.1.3. of the template. 

• Styles: All styles you need for a traditional thesis/dissertation are built into this template. Use 

these styles if you want to manually generate your TOC. You should not have to modify or add 

to these styles. Numbering should appear automatically. 

• 2nd level headings: The extra space above 2nd level headings is built in. You should not have to 

manually space above these headings more than any other paragraph break. 

• Spacing: Your document should be double spaced, with a few exceptions for long headings, 

captions, and references. A double-spaced line equals 24 pts of space. If you single-space a line 

for a heading, the line below it will no longer be fully double spaced. Therefore, you may have to 

add 12 pts of “After” paragraph spacing to maintain the look of double line spacing. This applies 

when single-spacing 1st and 2nd level headings and when inserting tables. 

• Indentation: The indentation of body paragraphs is built into “Style Body Text.” You may have to 

adjust this when working with 3rd and 4th level headings 

• Tables/Figures: Use “Insert Caption” under the References tab for automatic figure and table 

numbering. Make sure you are using the correct label (figure or table), press OK, and then type 

out your caption beside the number. Make sure the full figure caption or table title uses the 

“Caption” style. 

• Appendices: The dissertation template shows formatting for multiple appendices. The thesis 

template shows formatting for one appendix. 
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4) LIST OF STYLES 

• Appendix Title (1): if you only have one appendix, use this for the title under the heading 

“APPENDIX.” This title is optional. It will not appear in your TOC 

• Appendix Title (2): if you have multiple appendices, use this only for the title on the appendices’ 

title pages. This title will link to your TOC 

• HEADING 0: all headings in the front matter that appear in the TOC, and for the heading 

“APPENDIX” if you only have one appendix 

• TOC Heading 1: only used for the “TABLE OF CONTENTS” heading to avoid having it appear 
within your TOC 

• Heading 1: all 1st level headings in the body of your paper, such as “INTRODUCTION” or 

“LITERATURE REVIEW.” this heading must be written in all caps. 

• Heading 2: all 2nd level headings in the body of your paper. this heading must be written in all 

caps 

• Heading 3 and 4: all 3rd level and 4th level headings in the body of your paper. Note the proper 

capitalization of each heading. The body text of the following paragraph begins on the same line 

as these headings. 

• Style Body Text: body text with a first-line indentation 

• Normal: body text in the same paragraph as 3rd or 4th level headings (this style operates the 

same as Style Body Text, but does not have first line indentation) 

• Caption: all figure captions (which go below your figures) and table titles (which go above 

tables) within the body of the document. This style is automatically single spaced. Use Normal 

style for figures/tables within the appendices, as these are not listed in the TOC 
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5) TABLE OF CONTENTS/LI/LT 

• If using headings appropriately, the TOC should generate with correct headings, indentation, 

and page number. 

• “Figure” and “Table” will automatically populate beside every caption. You can keep these and 

delete the word “Table” and “Figure” at the top of your list, or delete the word at the start of 
each caption. 

• You will need to make some manual modifications: 

o Write the word “SECTION” on a new line between front matter and body 

o Make sure punctuation after 3rd and 4th level headings is consistent 

o If you have multiple appendices, write in the word “APPENDICES” on a line before the 

titles appear, and add in “A,” “B,” etc. before each title 

o Delete extra words in long table titles and figure captions (anything after the first 

period) 

o Single-space multi-lined headings and make sure text is properly aligned (see Section 7) 

o Remove figures and tables from the LI/LT that appear in your appendices 
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6) FORMATTING 3RD AND 4TH LEVEL HEADINGS 

Since Word automatically treats everything up to a hard return (i.e., paragraph break) as a single style, 

you must manually adjust 3rd and 4th level headings in order for the beginning of your body text to 

begin on the same line. Using the Style Separator tool is recommended because it will only pull the 

actual heading into the TOC. 

• Click the down arrow on your Quick Access Toolbar and select More Commands 

• Select All Commands from the drop-down menu 

• Scroll down and select Style Separator 

• Press Add and then OK 
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• In your document, type your 3rd level heading on a line by itself with the body text in a 

paragraph underneath it (not beside it) 

• Mark the heading as Heading 3 in the Styles menu 

• With your cursor within the text of your heading, click the Style Separator tool in the Quick 

Access toolbar (or press Alt + Ctrl + Return). Your body text should be moved up to the same 

line as Heading 3 and maintain the correct style. 
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7) SINGLE-SPACING A MULTI-LINED HEADING 

In the TOC: 
• Highlight everything within the TOC 

• Change to single spacing 

• Add 15 pt of “After” paragraph spacing 

• Make sure no entries are split between two pages 

• If any text encroaches page number, press Shift + Enter (a soft carriage return) to move that text 

to the next line 

Example of heading encroaching page number area 

Text moved to next line with soft carriage returns 

• Use ruler to ensure subsequent lines of heading are properly aligned 
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In a 2nd level heading: 
• Change to single spacing 

• Place cursor at the end of heading 

• Add 12 pt of “After” paragraph spacing (located under the Layout tab or in the Paragraph dialog 

box) 

References 
You may be able to paste references as Merge Formatting without any issue. However, formatting 

references can be time-consuming if they are pasted as entirely double spaced or single spaced. The 

following directions are the easiest way to meet formatting requirements: 

• Highlight all references 

• Change to single spacing 

• Add 15 pt of “After” paragraph spacing 

• Apply hanging indent (if applicable) 

o Make sure all references are highlighted 

o Click the dialog box launcher in the lower right corner of the Paragraph group 

o Under Indentation, change “Special” to Hanging 

• Make sure no references are split between two pages 
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8) INSERTING FIGURES AND TABLES 

Tables and figures must have equal space above and below. Table titles go above tables, and figure 

captions go below figures. Follow the steps in this section to ensure your tables and figures have the 

right amount of space around them. For automatic figure and table numbering, use the “Insert 
Caption” option under the References tab. 

For Figures: 
• Hit Enter twice after your body text. 

• Insert your figure (make sure it does not go past your page margins) 

• Hit Enter once, then under the References tab, click on  Insert Caption 

• Make sure Label is set to Figure 

• Select Numbering and ensure the following settings are in place. (This should only need to be 

done the first time you insert a figure) 

o Set Format to 1, 2, 3, … 

o Check the box next to Include chapter number 

o Chapter starts with style Heading 1 

o Use separator . (period) 

o Press OK 

• Press OK 

• Space once beside your figure number and type out your figure caption 
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• Make sure your full caption is marked as Caption under Styles 

• Hit the enter key twice before returning to your body text. 

Example of correctly formatted figure. 

For Tables: 
• Hit Enter twice after your body text wherever you want to insert the table 

• Under the References tab, click on  Insert Caption 

• Make sure Label is set to Table 

• Select Numbering and ensure the following settings are in place. (This should only need to be 

done the first time you insert a table) 

o Set Format to 1, 2, 3, … 

o Check the box next to Include chapter number 

o Chapter starts with style Heading 1 

o Use separator . (period) 

• Space once beside the table number and type out your table title 

• Make sure your full caption is marked as Caption under Styles 
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• Hit Enter once and then insert your table 

• Click into the empty space below the table (this should be there automatically; if not, insert a 

carriage return below the table) 

• With your cursor in the empty space below the table, insert 12 pt “After” paragraph spacing 

Example of correctly formatted table. 
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9) TOO MUCH SPACE ABOVE HEADINGS 

If your 3rd and 4th level headings are jumping down to the next page and leaving large gaps of space 

above them, you are probably using an earlier version of the templates. Follow the steps in this 

section to correct this issue. 

• Right-click the Heading 3 style 

• Select Modify 
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• Select Format in the lower right-hand corner of the dialog box 

• Choose Paragraph from the menu 

• Select the Line and Page Breaks tab 

• Deselect Keep with next and Keep lines together 

(Widow/Orphan control should be the only option selected) 
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10) APPENDIX HEADING STYLES 

For One Appendix: 
• Use Heading 0 for the word “APPENDIX,” which will link to your TOC. 

• Use Appendix Title (1) for the title under “APPENDIX.” This title is optional. It will not appear in 

your TOC. 

For Multiple Appendices: 
• Use Normal for the first line on appendix title page (e.g., “APPENDIX B”). 

• Use Appendix Title (2) for the title on the appendices’ title pages. This title will link to your TOC. 

• In your TOC, type in the word “APPENDICES” on a new line before your appendix titles, and add 
the corresponding letter (e.g., “A” and “B”) to the left of each appendix title. 
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11) OTHER RECOMMENDATIONS 

• TOC page numbers: After updating the TOC and taking away extra words from 3rd and 4th level 

headings, always finish by “Updating Page Numbers Only.” 

• Spacing around figures/equations: You may have to manually adjust spacing around your 

figures and equations to make it look equal above and below, especially if your figure contains a 

lot of white space around the edges of the image. 

• Hiding page numbers: If you need to hide a page number, the easiest way is to place a white 

box over it with no border. Just check to make sure it’s still there if your pages get shifted 

around. 

• Automatically updated styles: If you make a local change to a style and find that the change 

syncs with your other text, right-click that style, select “Modify,” and deselect “Automatically 

Update” to prevent this from happening. 

• Spell check: Go to File > Options > Proofing and make sure “Ignore words in UPPERCASE” is not 

selected. Otherwise, Word will not catch misspellings within your major level headings. 

• Heading capitalization: You can use the “Change Case” option in the Font group to quickly put 
text in all caps, and this should appear in your TOC. 

• References and In-Text Citation Style: References should be listed either alphabetically (with 

hanging indent) or numerically. Beyond that, the Office of Graduate Studies does not have a 

required citation style for references or in-text citations. Students may use the citation style 

recommended by their department, or otherwise use whichever style best suits their area of 

study. APA and IEEE are commonly used at Missouri S&T. 

• Landscape pages: It is easier to turn a figure sideways than to turn a page landscape. If using a 

table, you will need to insert it into a text box in order to turn it sideways. Make sure to keep 

the same margins as your other pages. If turning a page landscape, follow instructions in 

Appendix B for modifying page numbers. 

• Blurry Heading Numbers: Sometimes when converting to PDF, your heading numbers or text 

will appear blurry. This seems to happen more frequently if you are using an outdated version of 

the template or a version of Office older than 2016. If this happens, highlight your heading 

numbers and press Ctrl + spacebar. If the problem persists, open a new copy of the template 

and use the Format Painter tool to copy the correct format from the template’s headings onto 
the blurry heading in your document. 
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